Sebastian Mogilowskis Blog

Just another blog about administration, linux and other stuff

security

Secure Apache 2 with mod-security 2 on Debian Lenny

This article describes how to install mod_security2 on Debian Lenny. It should work on Etch, too. On the http://www.modsecurity.org website there is a link to the mod_security2 pakets for Debian. (Community-Produced Binary packages) Note: You should check this website for the latest versions and change the example “wget” commands in this howto. 1. Download the […]

, , , , , , , , , ,