Sebastian Mogilowskis Blog

Just another blog about administration, linux and other stuff

jaunty jackalope

How to install OpenOffice 3.1 on Ubuntu 9.04 Jaunty Jackalope

I have blogged the installation of OpenOffice 3.0 on Ubuntu 8.10 a few months ago. OpenOffice 3.1 or a newer version are not in the Ubuntu 9.04 repository. You will get it with Ubuntu 9.10. You can install Version 3.1 in the same way you installed 3.0 on Ubuntu 8.10. Add the following source to […]

, , , , ,